Registrati


Rispondi 
 
Valutazione discussione:
  • 0 voti - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Immersione via Iframe - Un problema
09-11-2016, 12:35 AM (Questo messaggio è stato modificato l'ultima volta il: 09-11-2016 12:37 AM da CSS184.)
Messaggio: #1
Immersione via Iframe - Un problema
Salve, da poco ho notato che quando apro nostro sito dal cellulare con Opera ricevo un messaggio in pop up, allego screenshot.
Ieri mi sono stato contattato da un ospite che usando Chrome non riesce ad aprire nostro sito e Chrom va bloccato.
Io ho fatto un test e cono che ricevo un messaggio in pop up, simile a quello su cell, e se non clicchi "ok" sito non si apre.
Invece con Firefox funziona perfettamente.
Avevo modificato il codice. Ho tolto, soltanto la riga con questa immagine https://wubook.net/imgs/default/booking_by_wu.gif che mi usciva dalla colonna e creava un brutto effetto, sia quella di booking engine sia quella di Feedbacks
Non sono un grande esperto, mi sembra che il problema è relativo al widget di feedback...


Allegati
.png  WU_prob_01.PNG (Dimensione: 8.77 KB / Download: 8)
.png  WU_prob_02.PNG (Dimensione: 9.8 KB / Download: 7)
.png  WU_prob_cell_01.png (Dimensione: 253.15 KB / Download: 6)
.png  WU_prob_cell_02.png (Dimensione: 292.02 KB / Download: 4)
Trova tutti i messaggi di questo utente
Cita questo messaggio nella tua risposta
09-12-2016, 08:28 PM
Messaggio: #2
RE: Immersione via Iframe - Un problema
(09-11-2016 12:35 AM)CSS184 Ha scritto:  Avevo modificato il codice. Ho tolto, soltanto la riga con questa immagine https://wubook.net/imgs/default/booking_by_wu.gif che mi usciva dalla colonna e creava un brutto effetto, sia quella di booking engine sia quella di Feedbacks

Buondì, se leggi il messaggio di errore trovi la risposta al tuo problema:
"Please, make sure to maintain the WuBook Backlink inside (nome_cartella)"
Tu lo hai rimosso e lui non funziona più.
Saluti, Andrea.
Visita il sito web di questo utente Trova tutti i messaggi di questo utente
Cita questo messaggio nella tua risposta
09-12-2016, 08:30 PM
Messaggio: #3
RE: Immersione via Iframe - Un problema
@Pink,

l'unico appunto che faccio e' che si dice:

Ho tolto, soltanto la riga con questa immagine https://wubook.net/imgs/default/booking_by_wu.gif che mi usciva dalla colonna e creava un brutto effetto

Sono daccordo sul rendere obbligatorio il link, ma possiamo verificare che non abbia difetti grafici?

yellow
At: http://wubook.net/
Blog: http://wong.it/
And zak: http://zak.wubook.net/
Trova tutti i messaggi di questo utente
Cita questo messaggio nella tua risposta
09-12-2016, 08:49 PM
Messaggio: #4
RE: Immersione via Iframe - Un problema
(09-12-2016 08:30 PM)yellow Ha scritto:  Sono daccordo sul rendere obbligatorio il link, ma possiamo verificare che non abbia difetti grafici?

Certo che posso fare dei controlli, ma solo se riesco a vedere il widget e, senza quella riga, non è visibile.

@CSS184
Potresti provare a ricaricare l'iframe con la riga tolta?
Farò una verifica della corretta visualizzazione.
Saluti, Andrea.
Visita il sito web di questo utente Trova tutti i messaggi di questo utente
Cita questo messaggio nella tua risposta
09-27-2016, 04:34 AM
Messaggio: #5
RE: Immersione via Iframe - Un problema
Ciao, Grazie per la risposta, si avevate ragione, ho ricaricato l'iframe, non da più il problema.
Devo ricostruire il sito perché quella img "si vede male"
Trova tutti i messaggi di questo utente
Cita questo messaggio nella tua risposta
Rispondi 


Vai al forum:


Utente(i) che stanno guardando questa discussione: 1 Ospite(i)