Wubook Login Lost Password

Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
1 GENNAIO - FATTURA ELETTRONICA - BROOM PAPER
#11
Ciao ML037,

il campo nazione lo stiamo fixando.
L'invio al Sdi come lo hai fatto? tramite provider? perchè su wubook non ne ho taccia. Così verfichiamo.
Grazie!
#12
No, ho il mio provider ma mi segnala che il totale del documento è 0, il che è sintatticamente e formalmente corretto, se non chè all'interno dello stesso XML l'imponibile e il campo iva sono entrambi diversi da zero.

Così è come la vede il mio provider, dopo aver caricato il file XML (vedi allegato).
Il provider mi segnala che lo SDI la rifiuterà perchè il totale è a 0.


Allegati
.png   Screenshot 2019-01-02 15.09.10.png (Dimensione: 186.86 KB / Download: 6)
#13
Buongiorno ML037,

il totale non è un dato obbligatorio quindi non era stato inserito all'interno dell'xml.
Per evitare cmq problemi lo abbiamo appena inserito.
Puoi provare gentilmente ad inviare di nuovo la fattura e in caso ci fai saere se è tutto ok?
Rimaniamo a disposizione,
Grazie!
Elisa aka gold
#14
(01-03-2019, 08:46 PM)gold Ha scritto: Buongiorno ML037,

il totale non è un dato obbligatorio quindi non era stato inserito all'interno dell'xml.
Per evitare cmq problemi lo abbiamo appena inserito.
Puoi provare gentilmente ad inviare di nuovo la fattura e in caso ci fai saere se è tutto ok?
Rimaniamo a disposizione,
Grazie!
Elisa aka gold

Buongiorno Elisa,
io dentro all'XML generato non vedo il totale del documento.
Non so però se dovrei fare la prova con una fattura nuova, perchè io ho solo rifatto il download dell'xml dalla maschera della fattura.

Vi confermo anche nel il campo <Nazione> del cliente è ancora erroneamente istanziato a None.

Riguardo al totale facoltatitvo, il mio provider mi conferma essere vero, tuttavia, mi fanno notare, quando si stamoa un xml senza totale con la stampa della Asso Software che ha creato lo standard della fattura elettronica, risulta un po' strano che il totale sia a zero quando imponibile e iva non lo siano.
#15
(01-03-2019, 10:03 PM)ML037 Ha scritto:
(01-03-2019, 08:46 PM)gold Ha scritto: Buongiorno ML037,

il totale non è un dato obbligatorio quindi non era stato inserito all'interno dell'xml.
Per evitare cmq problemi lo abbiamo appena inserito.
Puoi provare gentilmente ad inviare di nuovo la fattura e in caso ci fai saere se è tutto ok?
Rimaniamo a disposizione,
Grazie!
Elisa aka gold

Buongiorno Elisa,
io dentro all'XML generato non vedo il totale del documento.
Non so però se dovrei fare la prova con una fattura nuova, perchè io ho solo rifatto il download dell'xml dalla maschera della fattura.

Vi confermo anche nel il campo <Nazione> del cliente è ancora erroneamente istanziato a None.

Riguardo al totale facoltatitvo, il mio provider mi conferma essere vero, tuttavia, mi fanno notare, quando si stamoa un xml senza totale con la stampa della Asso Software che ha creato lo standard della fattura elettronica, risulta un po' strano che il totale sia a zero quando imponibile e iva non lo siano.

Ciao ML037,
devi rigenerare la fattura per vedere le modifiche.
Come ti dicevo anche se non obbligatorio per evitare di creare disagi come quello da te descritto
abbiamo inserito il totale :)

Rimaniamo a disposizione!
#16
Adesso è tutto ok, grazie.
#17
Salve,
vorrei sapere come inserire il mio codice destinatario per permettervi di inviarmi la fattura elettronica dei servizi che mi erogate
#18
Salve,
come e dove posso indicarvi il mio codice destinatario per permettervi di emettere fattura elettronica per i servizi che mi erogate?
Grazie
#19
Buongiorno SM135,

può inserire queste informazioni nella sezione Amministrazione/Strutture/Info sulle fatture
deve cliccare sul tasto Modifica e compilare il campo Codice trasmissione o PEC.

Un saluto,
Elisa aka gold
  


Vai al forum:


Utenti che stanno guardando questa discussione:
1 Ospite(i)