WuBook Community Forum
WuBook app - Versione stampabile

+- WuBook Community Forum (https://wubook.net/forum)
+-- Forum: WuBook Suite (https://wubook.net/forum/forumdisplay.php?fid=1)
+--- Forum: Idee Proposte e Discussioni (https://wubook.net/forum/forumdisplay.php?fid=5)
+--- Discussione: WuBook app (/showthread.php?tid=707)

Pagine: 1 2 3


RE: WuBook app - avocado - 03-30-2016

Salve CSS184,

da oggi è disponibile una nuova versione dell'app su Google Play: la 1.0.94.

Se dovessero continuare i problemi con le notifiche anche con l'ultima versione consiglio di effettuare il logout e poi di nuovo il login.

Enrico


RE: WuBook app - CSS184 - 03-30-2016

(03-30-2016, 01:43 AM)avocado Ha scritto: Salve CSS184,
da oggi è disponibile una nuova versione dell'app su Google Play: la 1.0.94.
Se dovessero continuare i problemi con le notifiche anche con l'ultima versione consiglio di effettuare il logout e poi di nuovo il login.
Enrico

Grazie per la risposta.
Si ho aggiornato app. fatto log out e log in, vediamo..
Però con questa nuova versione ho una anomalia:
quando vado nelle impostazioni di app ho un messaggio che la versione della mia app non è aggiornata, invece dalle impostazioni di cell => app la versione di app è giusta.
allego screanshot
Ho anche cancellato dati e pulito cash


RE: WuBook app - avocado - 03-30-2016

Salve CSS184,

adesso la versione che compare nella pagina delle impostazioni dovrebbe corrispondere con l'ultima disponibile su Google Play.

Per le notifiche invece continuo a vedere l'account PP040 non ancora associato al sistema Google Push. Consiglio di utilizzare 'cancella dati' dalla pagina 'Informazioni applicazione' per poter riassociare poi l'account alle notifiche push con il successivo login.

Enrico


RE: WuBook app - CSS184 - 04-01-2016

Grazie per la risposta, si ho visto che la versione, adesso corrisponde.
Ho fatto "cancella dati", vediamo. Anche lo avevo già fatto alcune volte prima.
Mi rendo conto che, quasi sempre, avviando app mi trovo log out. Devo sempre fare log in...
Non so se potrebbe essere la causa...
Per esempio con app di OTA sono sempre log in...